Get in touch
Back
Degraded

Bundle can't be added to cart

Started 9 Sep at 09:38am AEST, resolved 9 Sep at 04:15pm AEST.

cookdinehost.com ca.cookdinehost.com eu.cookdinehost.com us.cookdinehost.com
Resolved

We’re back! This issues is solved and should be up and running. Thanks for bearing with us.

Posted 9 Sep at 04:15pm AEST.
Created

The issue arrises from our 3rd-party application "FastBundle" is not able to add bundle products to the cart. Instead it redirects to individual products.

Posted 9 Sep at 09:38am AEST.